APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  Smart RT2000 не переходит на сеть
aleks_pisarenko
Участник


Тем: 1
Сообщений: 6
На форуме с 09/09/12
2012-09-09 16:14:39
Здравствуйте! Есть UPS Smart RT 2000. Совершенно не хочет работать от сети (работает только от батарей). В программе UPS diag2 в графе входное напряжение пишет "320 Вольт". Подскажите в чем может быть проблема?
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2012-09-10 11:16:32
1-Уменьшить входное напряжение,что-бы попадало в диапазон 120-280 вольт.2-Измерить напряжение тестером с погрешностью не хуже 0,5 % и установить это значение в окошечке программы...ну или добавить /убавить клавишами + и - .
aleks_pisarenko
Участник


Тем: 1
Сообщений: 6
На форуме с 09/09/12
2012-09-10 16:05:55
С напряжением в сети все хорошо. До UPS стоит стабилизатор. Так же заметил, что в окошке программы напряженние аккумуляторов составляет 60,2 В. Хотя по замерам приблизительно 54В. Этот "глюк" имеет своиство как пропадать так и появляться сам по себе, и UPS начинает замечательно работать.
Осипов Павел
Участник


Тем: 16
Сообщений: 3144
На форуме с 13/09/02
2012-09-10 19:14:13
aleks_pisarenko скачайте APC-Fix ссылка , UPS diag2 отправляем в топку, после это смотрим что пишет APC-Fix: входное напряжение, напряжение батарей, Firmware.
андрейка3
Участник


Тем: 5
Сообщений: 2427
На форуме с 25/09/07
2012-09-10 20:23:05
Чтоб измерял 320 вольт ,такого пока не встречал .Да и стабилизатор ему думаю не нужен . А вот "глюк" ,что программно показывает напряжение батареи 60 вольт было , у четырёх новых ибп , причем после получаса работы как включишь , но бывало и через сутки . Причина была впаянном наоборот электролите С153 в контроллере .
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2012-09-11 01:02:47
Да там вроде заряда не было вообще.Я тут перепаивал в паре плат.Может как-то и на измерение влияет....он должен быть полосочкой от разьема платы.
андрейка3
Участник


Тем: 5
Сообщений: 2427
На форуме с 25/09/07
2012-09-11 01:42:50
В моем случае на измерение входного напряжения это не влияло ,долго после появления глюка не гонял .Возможно и проявилось бы ещё что .
aleks_pisarenko
Участник


Тем: 1
Сообщений: 6
На форуме с 09/09/12
2012-09-11 15:57:32
Если честно - то ИБП довольно старый (служил долго и на совесть). По этому все таки большое подозрение на электролит. Но при визуальном осмотре плат никаких признаков не видно.
aleks_pisarenko
Участник


Тем: 1
Сообщений: 6
На форуме с 09/09/12
2012-09-11 16:00:19
В программе APC-Fix такая же беда. Входное нарпяжение 320 В., Напряжение аккумулятора тоже в районе 60 В. А так же скачет температура ИБП от 25 до 32 град. с периодичностью в 1 сек.
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2012-09-14 00:47:49
Скорее всего мелкие круглые электролиты на плате мозга около линейных стабилизаторов.
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2012-09-14 00:48:19
33х35 вроде.
aleks_pisarenko
Участник


Тем: 1
Сообщений: 6
На форуме с 09/09/12
2012-10-04 10:44:06
По поводу С153, то с ним все нормально, впаян так как должен. А по поводу конденсаторов 33х35 так они же вроде твердотельные, с ними ничего не могло случиться. P.S. У ИБП появились новые проблемы. Он так же ни стого начал "говорить", что у него не нормальное выходное напряжение, и теперь просто отключает выход. Но сам продолжает работать...
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2012-10-05 00:31:17
Внутри обычная бумага с фольгой,рулоном ,пропитанная свиным жиром)).АЦП питается именно от них,высыхание этих кондюков очень часто приводит к бабаху ИБП.если есть возможность,поставьте платку от другого ИБП,можно от 1000RT.там есть еще проблемка в вспомогательных источниках на 3845 ,в аналогичных емкостях..но она бывает реже.
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2012-10-05 00:32:39
Твердотельные обычно квадратные или окукленные,но из-за астрономической стоимости давно не применяют,только в жестких дисках.
aleks_pisarenko
Участник


Тем: 1
Сообщений: 6
На форуме с 09/09/12
2012-10-05 09:20:47
Вчера все же заменил конденсаторы на плате все 5 шт. Вот уже 12 часов ИБП работает в штаном режиме. Есть только маленькая проблемка, он изредка без всяких переключений, скачков, и т.д. пищит. Звук довольно короткий, но точно из внутреннего динамика.
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2012-10-05 15:13:51
Ну и что ты рогом упирался,написали столько..твердотельные-твердотельные....я их не одну сотню сменил,таких твердотельных)))Хорошо не иобнул инвертор,повезло....отключи от программы,вынь кабель сети,отключи кнопкой 2 раза,потом включи не подключая к компу и пищать не будет.
aleks_pisarenko
Участник


Тем: 1
Сообщений: 6
На форуме с 09/09/12
2012-10-05 15:41:56
Огромное спасибо!!!
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям