APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  APC SUA1500I сигнал изменяемой тональности
Yuriy-ITC
Гость
2011-03-07 10:20:53
APC SUA1500I, плата 640-7734D при подключении шнура питания или включения кнопкой без подачи питания звучит постоянный сигнал с уменьшением частоты, слышно щелчки реле RY3, светодиоды не светятся. Схема есть от другой платы, но отличий слишком много, сейчас пытаюсь разобраться с наличием напряжений питания +12 и +5, пока не разобрался. Нужна помощь в каком направлении искать ...
Yuriy-ITC
Гость
2011-03-07 11:03:24
есть уточнения: проблема с напряжением +5В, греется стабилизатор NCP1117 на выходе ~1.5В и растет по немногу. Что может так просаживать напряжение?
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2011-03-07 13:36:49
Процессор
Yuriy-ITC
Гость
2011-03-09 05:34:44
Вынул процессор, включил, реакция та же, напряжение повысилось до 2.5В. Вопрос: может стабилизатор просаживать напряжение и греться из-за неисправности самого стабилизатора, внутреннее замыкание? В практике такое встречается? Не хочется перепаивать на угад.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2011-03-09 12:16:21
Ну во первых надо смотреть блокирующие емкости.может быть банальный возбуд стабилизатора,было неоднократно,затем смотрим,что греется еще ,куда идет это питание ,по моему только ацп и память.Ну и коммутаторы,вот они могут тоже вылетать из-за проблем с питанием.(ic 300,ic6).Стабилизатор сам по себе у меня ни разу не умирал,только по причине повышенного потребления в проце и пробоя коммутаторов.Происходит из-за попадания более высокого напряжения на шину +5 вольт цифровую.
Yuriy-ITC
Гость
2011-03-10 13:59:03
Проблема решена, причина в стабилизаторе! Кроме стабилизатора ничего катастрофически греющегося не обнаружил, решил его перепаять, заменил и все пошло нормально. Сейчас тестируется. Спасибо Chevyuser за помощь! P.S. Пришел еще один ИБП этой же модели, моргают все светодиоды, с данной неисправностью уже сталкивался, причина скорее всего в реле (RY2, RY3, RY5), вот только хотелось бы уточнить, всегда ли данный симптом указывает на проблему с реле или бывают другие причины?
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2011-03-10 17:42:00
Поищите поиском.не раз писал про эту проблему,реле просто проверить на исправность,бывает просто емкость на входе ацп отламывают при замене батареи (только в 1500 и 1000XL),вот и мигает.Повторюсь-мигает,это несоответсвует измеряемое напряжение на выходе вычисленному процессором.Ну а в чем причина-думайте,цепочка измерительные трнсформаторы,выпрямитель,делитель с фильтром-ацп-реле.Диагностировать реле проще всего включив ИБП через ЛАТР.Кстати,редко,но бывает проблема в цепи управления реле. По поводу стабилизатора,всеж проверьте процессор на нагрев,должен быть практически холодным.Я не думаю,что стабилизатор вышел из строя безпричинно.У меня попадались такие аппараты,замена стабилизатора помогала на некоторое время,потом начиналось все сначала.Электролит около него сменили?
Yuriy-ITC
Гость
2011-03-11 09:44:58
Chevyuser Вы правы, только заменой стабилизатора не обойдется, ИБП "глючит"! Не определяется при подключении через USB, при изменении входного напряжения периодически начинает циклически щелкать релюшками пока не выключишь. Процессор чуть тепленький. Нет электролит не менял, промерил - утечки нет, оставил его же.
Yuriy-ITC
Гость
2011-03-11 09:49:46
Если есть у кого схемка на данную плату скиньте пожалуйста на адрес ynika23@ok.kz, на угад тяжело тыкаться.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2011-03-11 12:33:06
Если вы электролит вместо смены на утечку меряете,то схема Вам не поможет))).меняйте проц и электролит и будет Вам счастье).
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2011-03-11 12:33:47
Но мне сдается,что еще один и коммутаторов подгорел.
Yuriy-ITC
Гость
2011-03-15 15:56:59
Спасибо за подсказку, электролит поменяю, а вот с процессором тяжелее, его в магазине не купишь... Подгоревший коммутатор чем себя может проявить?
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2011-03-15 20:46:18
Греется слегка,или нет связи по портам либо в через smnp.
Yuriy-ITC
Гость
2011-03-17 15:59:04
История продолжается, конденсатор заменил, поставил на тест, при изменениях входного напряжения AVR отрабатывает корректно, при работе от батарей. через ~ 5-10 мин. что-то щелкнуло и заморгали лампочки, но как-то интересно, по парно, сверху вниз, по очереди... После выключения нормально включился. Причина в проце? К сожалению вопрос по замене проца еще не решился.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2011-03-17 19:53:27
Возможно еще АЦП ,но маловероятно.....Ты не увлекайся особенно тестированием,пока все не починишь ,кончается взрывом всей силовой части. Исходная причина-обычно та емкость,которую ты упорно менять не хотел.Читай иногда мой первый пост в этой теме)))
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2011-03-17 19:55:25
Ты не проводишь никаких измерений,особенно через терминал и не сравниваешь их с приборами,особенно изменния во времени....из этого вывод,чинишь методом тыка ,не стараясь разобраться в алгоритме функционирования ИБП ,который за последние 20 лет!!!! изменился не слишком сильно.
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям