APC Logo
Форум APC

Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  Закрытие серверов через AP9631
JVL
Участник


Тем: 1
Сообщений: 3
На форуме с 14/01/11
2011-01-14 09:28:46
Есть необходимость закрытия серверов при превышении температуры. Купили плату AP9631 с датчиком температуры, второй день рубимся - не можем понять, как заставить сервер закрыться. Что и как делать? Какой PowerShut использовать?
aaladyev
Гость
2011-01-14 12:14:59
Программа PowerChute Network Shutdown. Выставить нормы температуры на web интерфейсе карты, а в программе настроить Shutdown по этому событию(по выходу температуры за пределы установленной нормы).
Smart
Участник


Тем: 0
Сообщений: 1750
На форуме с 25/11/03
2011-01-14 12:15:42
В общем случае штатное ПО это PowerChute Network shutdown ( идет в комплекте), доступно для скачивания на сайте. Если есть виртаульные машини, HyperV - то, версии PCNS покупаются отдельно). Нужно поставить PCNS, прописав фразу аутентификации на плате, такую же при установке ПО, убедившись в прохождении связи ( в момент установки). Затем через веб-интерфейс PCNS выбрать событие, что температура на датчике вне диапазона, отключать. Диапазоны ставятся на плате. Вообще надо начать с простого. Проверить, что по событию ИБП от батарии система отключается. Как вариант, просто написать в поддержку, что именно не получается, подробно описав ( логи, config,ini, ОС, ИБП, и проч)
JVL
Участник


Тем: 1
Сообщений: 3
На форуме с 14/01/11
2011-01-17 09:23:20
В PCNS что то нет функции выключения по температуре, только мониторинг.
JVL
Участник


Тем: 1
Сообщений: 3
На форуме с 14/01/11
2011-06-25 13:30:08
В общем запустили мы эту плату, купили еще 11 шт. Но вот что странно, некоторые подразделения, кторые получили платы стали жаловаться на то что IP не ставятся.Взял плату к себе, инсталлирую по arp и pimg - не ставится и не пингуется! Подключаюсь через COM, адрес - какой надо, маска 0.0.0.0, ставлю маску 255.255.255.0 пингуется! Почему?! Пробую записить другой адрес - не дает! Вхожу опять через COM сбрасываю все (resetToDef -p all) перезагружаю карту, пишу адрес - пишется и пингуется. Пытаюсь записать другой - болт! Беру другую карту - точно такая же бодяга! Может быть в прошивке накосячили? Версия 5.1.3. На первой то карте адреса менял много раз и все Ок!
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Срок реакции на запрос не более 24 часов!
Я согласен на обработку моих персональных данных согласно этим условиям