APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  APC Back-UPS ES 525
Serge
Гость
2009-07-13 16:56:17
На бесперебоинике всё время мигает красная лампочка, бипер молчит, в трёх розетках отсутствует напряжение. Не проходит внутренний тест, есть подозрение на реле RY4. Main Board 640-0395B-Z_REV02 Serial 8B0730R07384
Serge
Гость
2009-07-13 18:13:38
Чистка контактов реле ничего не дала. Жаль!
Осипов Павел
Участник


Тем: 16
Сообщений: 3144
На форуме с 13/09/02
2009-07-13 18:19:20
вот зачем лезть в ГАРАНТИЙНЫЙ ИБП, может стоит отдать в СЦ?
Serge
Гость
2009-07-13 19:45:36
Сервисный центр в нашем городе отсутствует, а по гарантии не могу сдать из-за отсутствия документов и всего прочего(
андрейка3
Участник


Тем: 5
Сообщений: 2427
На форуме с 25/09/07
2009-07-13 20:12:25
Serge! На будущее , для гарантии достаточен S/N ссылка , а документы и все прочее ,если приобретен в конце или по истечении гарантийного срока. И почему Вы грешили на реле ? А батарея в каком состоянии ?
Serge
Гость
2009-07-13 20:26:51
Батарею менял, ничего не поменялось
Ankuls
Участник


Тем: 0
Сообщений: 1
На форуме с 21/07/09
2009-07-21 17:26:47
У меня точно такая же проблема, Main Board 640-0395B-Z_REV02 серийник не смотрел, при включении 3 раза мигает желтым потом постоянно мигает красным. Реле выпаивал проверял отдельно полностью рабочее.
Serge
Гость
2009-11-15 18:03:30
По-ходу слетел EEPROM, надо перепрошивать, пока вопрос КАК?)
Станислав
Гость
2009-11-20 13:24:54
Проверь цепи обратной связи, у меня был оборван резистор R43 (4993 - 499kOm)
marsez
Гость
2009-11-28 17:21:54
У меня появилась такая проблема - если комп подключаю к розетке рез.питания, то при загрузке системы начинает гореть красная лампочка и идет непрерывный сигнал, комп отключается. Раньше именно так всегда и было все подключено и все было в порядке. В чем проблема?
Smart
Участник


Тем: 0
Сообщений: 1750
На форуме с 25/11/03
2009-11-30 10:50:52
Как вариант перегрузка ( параметры блока питания компьютера изменились с возрастом). Попробуйте другую нагрузку подключить, предварительно переподключив батарею ( не окислились ли контакты), проверив холодный старт - включение без вх сети и нагрузки на холостую от батареи.
Fire1224
Участник


Тем: 0
Сообщений: 2
На форуме с 30/11/09
2009-11-30 12:11:58
У меня проблема безсперебоиник вообще не включается ни каких признаков жизни..серевесного центра нет поблизости ((((
Smart
Участник


Тем: 0
Сообщений: 1750
На форуме с 25/11/03
2009-11-30 12:41:39
Прежде всего нужно проверить батарею ( что заряжена, подключена), не сработал переустанавливаемый предохранитель ( на корпусе). Если не поможет, искать оказию с СЦ, либо если старенький, возможно стоит рассмотреть новый. И еще - проверьте подключение к сети - что напрямую к настенной разетке, без удлинителей и фильтров.
Fire1224
Участник


Тем: 0
Сообщений: 2
На форуме с 30/11/09
2009-11-30 16:22:46
Да это все есть питание на него приходит.Предохранитель целый, батарея заряжена а включаться не желает(не охото ковырятся без схемы в нем
marsez
Участник


Тем: 0
Сообщений: 1
На форуме с 28/11/09
2009-11-30 19:48:05
"Как вариант перегрузка ( параметры блока питания компьютера изменились с возрастом)." за 2 часа, что не было света, я думаю - навряд ли. Да, я забыл сказать - отключали свет, бесперебойник перевел комп в спящий режим с сохранением данных, а когда дали свет - уже не получалось включить комп... " другую нагрузку подключить, предварительно переподключив батарею ( не окислились ли контакты), проверив холодный старт - включение без вх сети и нагрузки на холостую от батареи." а можно немного доступней? насчет хол. старта....
ssv5
Участник


Тем: 0
Сообщений: 2
На форуме с 06/12/09
2009-12-06 14:03:24
У нас на фирме два таких ИБП APC Back-UPS ES 525 через полтора года перестали работать аккумуляторы вздулись полсе замены аккумулятора он его умудрился раздедить до 9,5 вольта. Приэтом с начала коазывал что все нормально типа зарежаю. Ношел еще ондин акум старый онт его тоде с 13,5 до 10 В разрядил Не подскажете где искать проблему
Smart
Участник


Тем: 0
Сообщений: 1750
На форуме с 25/11/03
2009-12-07 11:46:47
Отдать в СЦ, там и будут искать проблему.
ssv5
Участник


Тем: 0
Сообщений: 2
На форуме с 06/12/09
2009-12-08 22:47:53
я СЦ, я ищу проблему :)
Smart
Участник


Тем: 0
Сообщений: 1750
На форуме с 25/11/03
2009-12-09 11:27:30
тогда должны быть контакты головоного СЦ для консультаций тет-а-тет
ES525
Гость
2009-12-22 22:12:29
Клацает реле... Настройки Voltage выставлены 190 для нижнего предела, 250 - для верхнего. Сейчас показывает Current Voltage 196. Естественно при падении напряжения до 190 и происходит переключение реле, от батареи не работает потому что заряд после клацания 100%, иногда 97%. Клацает 2-3 раза в день. Говорил с электриками, сказали что большая нагрузка, зимой все повключают всякие обогреватели и с этим ничего не поделаешь. Работает уже два года, особых проблем не было. А сегодня вообще всё вырубилось и мигает красная лампочка, скорее всего из-за очередного падения напряжения, но точно не могу сказать, потому что в этот момент не находился рядом. Выключил-включил, вроде бы работает, пока. Вопрос: насколько это плохо для UPS и как долго протянет с таким напржением?
Алексей
Гость
2011-05-17 13:03:32
На бесперебоинике АРС Back-UPS ES 525 всё время мигает красная лампочка, бипер молчит, в трёх розетках отсутствует напряжение. Не проходит внутренний тест, Напряжение есть только от батареи в этих трех розетках при подключении питания от сети прибор начинает мигать красным индикатором... произошло это после КЗ, земля упала на ФАЗУ...(Удлинитель коротнул) поменял реле, но зря.. пробежался по резисторам... R120 и R121 СМДшки на них написано 152 т.е 1,5 кОм реально было 1,5 МОм и 77,6 кОм вызвало подозрение... Заменил на обычные 1,5 кОма я так понял они отвечают за питание. Включил результат нулевой.. хотел все бросить... Решил испытать судьбу поновой... Включил в сеть ... заморгал... Зажал кнопочку RESET возле шнура питания и выключил сеть точно не помню что с ней делал дальше может еще включал и выключал ... походу какаято программка самосохранения иль еще чего сбросилась и УСЕ заработало! :) До этого вроде как тоже балорвался с кнопочкой но результата небыло... может резисторы .... а мож не так нажимал! Удачи ВСЕМ.
Chevyuser
Участник


Тем: 11
Сообщений: 12584
На форуме с 24/02/10
2011-05-17 16:32:04
А вы резисторы меряли не выпаивая?Результат может быть любым,из-за наличия источников напряженимя в схеме.
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям