APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  APC Smart ups SUA750I 640-7730F rev 06
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2017-06-29 16:43:03
Поломался ИБП APC Smart ups SUA750I плата 640-7730F rev 06. Моргают 6 светодиодов.
Проверил реле, как обычно предлагают, реле -в норме. Увидел отпаянный D28 (схема похожа на палату 7732Н. Не понял, как от мог отвалиться. Припаял. Все заработало. APCfix подключил все показывает. Батарею заряжаю, и тут минут через 5 началось тарахтение трансформатора. Ужасные звуки. Вижу что 2 пары из 4 силовых транзисторов греются больше остальных. и греются со временем так, что отпаялась диодная сборка. Как там не загорелось все.На их затворах сигналы без модуляции т.е. только импульсы большой скваженности. Ну думаю, сломался IC19 типа 361-0015. Другого драйвера- IC18 не нашел на плате. Купил на али. Прежде чем ставить вызвонил выводы и сравнил с оригиналом (половина то работала). Поставил -изменений нет (работает китайская микросхема). Прозвонкой вызвонил, как же без IC18 идет сигнал от IC21 (361-0025). Оказалось через инверторы и на ключи на обычных транзисторах 2Fи 1Р идальше на затворы силовых.. Так на одном (1Р), База- эмиттер в обрыве. Заменил и все ЗАРАБОТАЛО. Может помог кому, как помогает самый хороший человек - Chevyuser.
Chevyuser
Участник


Тем: 11
Сообщений: 12904
На форуме с 24/02/10
2017-06-30 12:52:55
Ну спасибо Вам!)))Какие у вас силовые транзисторы?Данная схема работает удовлетворительно только с IRF3205,у других больше емкость затвора и схема раскачки на 2F и 1P в SMD корпуcе не обеспечивает ток зарядки затвора,от этого и проблема. Во всех других моделях этой линейки стоит мс райвера HIP..Поэтому стоит измерить в цепи размыкателя АКБ ток холостого хода от АКБ,если он более 1,3 А ,то при малой нагрузке ,если ИБП работает более 5-7 минут на АКБ, транзисторы перегреются, иногда даже выплавляются из платы и выпадают в корпус, ранее эту проблему я уже описывал на форуме.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2017-06-30 16:24:27
Стоят irf044Р. При калибровке нагрелись до 45гр за 10 минут, на нагрузке 200вт.
Мой 6лет при мне отработал, и ладно.
Я ставлю IRFB7440PBF, у них вообще 2,5мОм. (у 3205 -6,5мОм). И стоят 58руб.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2017-06-30 16:47:23
Если анализировать как у меня получилось то:
сначала обрыв Р1, нагревание силовых (целые остались), и потом бы уже всё по отпаивалось, если бы ранее не отпаялся D28, и не ушел в аварию ИБП.
Chevyuser
Участник


Тем: 11
Сообщений: 12904
На форуме с 24/02/10
2017-06-30 17:06:47
irf044Р вроде как маловаты по току.ни разу там таких не видел,хотя шустрые достаточно.
В этом ИБП проблема не в сопротивлении в открытом состоянии, а в емкости затвора и способности быстро ее перезаряжать драйвером на транзисторах, потери максимальны тут при переключении.За 10 минут 45С норм на 200 ватт,какой ток хх на irf044 ?
Toss
Участник


Тем: 0
Сообщений: 7
На форуме с 04/09/18
2018-09-04 16:41:31
Собственно такая же плата (SUA500, SUA750 640-7730F_REV06) поломалась. Предыстория неизвестна, приехал с полностью севшими аккумами. Подключаю к лабораторнику 24 в - реагирует только на кнопочку TEST. Моргает всеми светодиодами и щелкает какая то релюха. На затворах верхних силовых полевиков пусто, на микрухе 361-0025 на выводах U1OUT, U2OUT тоже тишина (при этом на L1OUT и L2OUT импульсы есть). Куды копать ?
Chevyuser
Участник


Тем: 11
Сообщений: 12904
На форуме с 24/02/10
2018-09-05 15:41:34
А при холодном старте как себя ведет?
Toss
Участник


Тем: 0
Сообщений: 7
На форуме с 04/09/18
2018-09-06 16:29:07
Ху из "холодный старт" ? Из всех реакций только мигание светодиодами при нажатии на TEST.
Осипов Павел
Участник


Тем: 16
Сообщений: 3180
На форуме с 13/09/02
2018-09-07 17:58:07
Холодный старт это, отключить входной кабель ИБП от сети, нажать пыпку TEST до появления писка, в момент писка отпустить пыпку.
Toss
Участник


Тем: 0
Сообщений: 7
На форуме с 04/09/18
2018-09-10 15:20:36
Вот именно так все и делал.
blackride
Участник


Тем: 1
Сообщений: 14
На форуме с 07/09/18
2018-09-11 05:12:05
Прошу прощения, а мне кто то может что-нибудь сказать?:
ссылка
Toss
Участник


Тем: 0
Сообщений: 7
На форуме с 04/09/18
2018-09-11 07:58:14
Поправочка, нажимал не продолжительно, а одномоментно. Проверю, - отпишусь.
Chevyuser
Участник


Тем: 11
Сообщений: 12904
На форуме с 24/02/10
2018-09-12 19:33:51
2018-09-07 17:58:07
Вы читать умеете?
Toss
Участник


Тем: 0
Сообщений: 7
На форуме с 04/09/18
2018-10-05 11:06:01
Пришли релюшки на данный ИБП, - заменил. Теперь ситуация выглядит следующим образом. При продолжительном нажатии на кнопочку "Test" до появления длинного звукового сигнала загораются светодиоды "Синус" и "Синус на фоне батареи". Но счастье длится всего пару секунд, далее загорается красный светодиодик "Качельки" (непорядок с выходным напряжением ?) и все гаснет.
При кратковременном же нажатии на "Test" загорается когда один, когда два светодиода в линейке со значком "батарея" и светится минут 10-15. Далее блок отключается и гасит все лампочки. У кого есть какие соображения ?
p/s/ Все работы проводились с отключенным сетевым кабелем и 25 вольт взято с лабораторника с ограничением по току 1-3 А. Все кондеры поменяны на low esr.
Chevyuser
Участник


Тем: 11
Сообщений: 12904
На форуме с 24/02/10
2018-10-05 13:42:21
Замените источник на АКБ и предохранитель минимум на 20 А поставьте , при запуске ток достигает 20-30 А , в зависимости от вектора намагничиания железа, совпало ли с первым полупериодом или в противофазе.Ну или сеть подавайте через лампочку на 200 ватт, может хватит намагнититься.Рабочий ток около 3 А в цепи батареи может быть.
Toss
Участник


Тем: 0
Сообщений: 7
На форуме с 04/09/18
2018-10-05 15:32:00
Собственно заменил источник, продолжительность свечения красного светодиода увеличилась секунд до двух (раньше тут же отрубалось все) и в этот момент идет низкочастотный гул. После отключения индикатор подключенной батареи (один светодиод) остается гореть.
Toss
Участник


Тем: 0
Сообщений: 7
На форуме с 04/09/18
2018-10-05 16:58:46
Это же жесть просто....На место реле RY5 впаял замену, предварительно 100%-ную замену, а оказалось просто не то реле. Она, эта релюшка своими контактами накоротко замыкала линию 220 вольт. Как результат транс инвертора работает на к.з. и гудит. Ладно хоть ничего не сгорело. Поменял реле, 220 на выходе появилось. "Chevyuser" и "Осипов Павел" спасибо вам огромное за советы.
p/s/ и да, с чтением порой траблы...-)))
Chevyuser
Участник


Тем: 11
Сообщений: 12904
На форуме с 24/02/10
2018-10-05 20:05:16
Просто жесть! С реле, Поздравляю с успехом . Сгореть на холодную было не должно, если ограничение по току работает.
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям