APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  SURT 10000XLI Не заряжает.
kipa67
Участник


Тем: 2
Сообщений: 10
На форуме с 17/02/17
2017-02-17 08:57:54
Добрый день. Помогите разобраться? УПС 1000XLI не заряжает две батареи. Меряю напряжение на
контактах -BAT и PGND получаю 195в, а на контактах +BAT и PGND получаю 230в. Замерял при
подключении 220в и 380в--- одинаково. Ну и соответственно две батареи заряжаются, а две нет.
Проверил транзисторы, мосты и все прочее---- результат никакой. Прошу посоветовать в какую
сторону искать, может кто сталкивался с такой проблеммой? Буду очень признателен за совет.
Платы--- 640-0761H и 640-0762G REV07.
Дмитрий Журавлев
Участник


Тем: 12
Сообщений: 1618
На форуме с 28/03/02
2017-02-17 10:17:20
При нормальном режиме работы (включен кнопкой и прошел самотест) отключите на ходу все батареи, если ИБП не выключился - измерьте напряжение на батарейных разъемах СЗАДИ ИБП. Напишите результат.
kipa67
Участник


Тем: 2
Сообщений: 10
На форуме с 17/02/17
2017-02-17 16:03:48
Хорошо сделаю. Но теперь отпишусь только в понедельник. Спасибо.
Chevyuser
Участник


Тем: 11
Сообщений: 13024
На форуме с 24/02/10
2017-02-17 17:42:27
Если левый карман не работает,то может и не выключиться,а перейти в аварийное состояние.
kipa67
Участник


Тем: 2
Сообщений: 10
На форуме с 17/02/17
2017-02-17 19:10:06
Да так и есть, через некоторое время переходит в байпас. Я менял местами кассеты (подумал что батареи не исправны), но изменений не было.
kipa67
Участник


Тем: 2
Сообщений: 10
На форуме с 17/02/17
2017-02-17 19:12:15
Неисправность не загоралась, мигала -- оперативный режим, потом загоралась-- питание от батарей и переход в байпас.
kipa67
Участник


Тем: 2
Сообщений: 10
На форуме с 17/02/17
2017-02-17 19:53:28
Замерял напряжение кассет-- от 97в до 103в.
kipa67
Участник


Тем: 2
Сообщений: 10
На форуме с 17/02/17
2017-02-21 08:53:43
Дмитрий, Проверил как вы сказали-- включил, прошел тест, выдернул левые батареи (которые не заряжались)-- напряжение не изменилось-- 193в. При отключении правых батарей-- произошло полное отключение UPC. И какое заключение из этого?
Дмитрий Журавлев
Участник


Тем: 12
Сообщений: 1618
На форуме с 28/03/02
2017-02-21 09:16:20
Неисправно зарядное устройство. Плату нужно ремонтировать. В каком городе находитесь ?
Chevyuser
Участник


Тем: 11
Сообщений: 13024
На форуме с 24/02/10
2017-02-21 15:17:54
Вы хоть тему прочитали,на которую я вам в другой ветви ссылку дал?
kipa67
Участник


Тем: 2
Сообщений: 10
На форуме с 17/02/17
2017-02-21 15:20:12
А какая из плат-- зарядное устройство--- 640-0761H , 640-0762G REV07 ?
Я нахожусь не в России , в Казахстане.
Chevyuser
Участник


Тем: 11
Сообщений: 13024
На форуме с 24/02/10
2017-02-21 15:23:46
Еще раз внимательно читаем мое предидущее сообщение,там содержится полный ответ на все ваши вопросы,или в Казахстане писатели?
kipa67
Участник


Тем: 2
Сообщений: 10
На форуме с 17/02/17
2017-02-21 15:43:04
Спасибо, понял, проверяю.
kipa67
Участник


Тем: 2
Сообщений: 10
На форуме с 17/02/17
2017-03-23 10:40:42
Спасибо Chevyuser за помощь. Прочитал по ссылке. Точно --- поменял транзистор, диод и предохранитель. Все заработало!! Еще раз спасибо за помощь . Тема закрыта.
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям