APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  SUA-1000I
fkutkines
Участник


Тем: 2
Сообщений: 9
На форуме с 03/02/15
2015-11-11 21:21:57
Добрый день. Купил недавно себе с рук UPS APC SUA-1000I. Честно отработав пару месяцев он почему то решил испытать мое терпение))) Началось с того , что он неожиданно сорвался в перегруз, противно попискивая. Выключил. Проверил для чистоты эксперимента батареи, я попытался включить его вновь. Но не тут то было. При нажатии на кнопку пуск загорелись и замигали два светодиода - правый нижний заряда аккумуляторов и работа от сети. Мигнув пару раз, блок попробовал запустить тест батареи. Включился светодиод работа от батареи и послышалось гудение. Но не прошло и секунды, как все погасло и блок снова сорвался в перегруз и запищал. Кнопку отключения он слушается, и послушно отключается. Однако при включении все повторяется снова. Холодный старт тоже есть, но все идет по тому же сценарию - также мигает светодиод работа от сети и правый нижний заряда аккумуляторов. Горит - работа от батареи. Но все заканчивается перегрузом примерно через секунду. Почитал на форуме сообщения, я как водится ничего похожего не нашел. Вскрыл блок. Так же ничего подозрительного - чистая ни разу не паяная плата))) Версия 640-7732G. Схемы естественно нет и не предвидится. Но больше всего меня удивило не соответствие маркировки реле. Сколько видел описаний ремонтов, нигде не проскальзывало более пяти. Здесь судя по маркировке их семь, хотя и не все запаяны. В общем никак не найду соответствие. Однозначно указаны только реле понижения и повышения. Выполнил общие рекомендации, заменив все конденсаторы на 22мкф, однако это ничего не изменило. Нашел и проверил все питающие напряжения - +5, +12, - 9. Все есть и без видимых отклонений. Подскажите, пожалуйста, направление поиска. Блок AS0245130782.Батареи новые.
Chevyuser
Участник


Тем: 11
Сообщений: 12473
На форуме с 24/02/10
2015-11-12 00:07:20
Запускаем apcfix , нажимаем включение ИБП,и выбираем быстренько порт,если все сделали шустро ,то он не должен при этом выполнять самотест а просто включиться.По результатам с картинки можно будет сказать что то ещё.Ну и при холодном старте,пока горит жёлтая меряем выходное напряжение ,если оно очень большое ,более 300 вольт ,а в apcfix от сети работает нормально,то меряем и меняем ёмкость выходного фильтра или проверяем трансформатор тока ёмкости.
fkutkines
Участник


Тем: 2
Сообщений: 9
На форуме с 03/02/15
2015-11-12 16:21:14
Спасибо. Попробую. И еще - подскажите как по номеру узнать год выпуска. Хотелось бы знать насколько он древний)))
Chevyuser
Участник


Тем: 11
Сообщений: 12473
На форуме с 24/02/10
2015-11-14 01:55:32
2002 года ,то есть 1 3 лет почти
fkutkines
Участник


Тем: 2
Сообщений: 9
На форуме с 03/02/15
2015-11-18 18:43:39
Ну вот и пришло время рассказать о результатах))) Запустил блок с apcfix, но шустро получилось далеко не с первого раза. Я не совсем понимаю, как сюда вставить картинку, но почти ничего подозрительного я не увидел. Напряжение на выходе 228в и почти соответствует измеренному мультиметром. Напряжение батареи 26в.Прошивка и серийник соответствуют номеру на бирке. Единственное, в чем меня терзают "смутные сомнения" - это смарт константы: 4 - 07, 5 - B5, 6 - 13, и наконец 0 - 35. Кроме того, вынутая из соседнего блока заряженная полностью батарея воспринимается программой как полностью разряженная. Хотя пока я тут писал уровень заряда уже достиг 30% и продолжает рост. Думаю, со временем увижу и 100))).Теперь что касается холодного старта. Картина такова. Во первых, меня беспокоит довольно большая дуга при включении "-" на задней колодке. Не скажу, что сильно сверкает, но ощущение не из приятных. И второе. Дело в том, сколько я ни пытался измерить напряжение на выходе при холодном запуске, мне это так и не удалось - на выходе был зафиксирован твердый 0. И это не смотря на включенный светодиод работа от батареи и характерный гул из бесперебойника.. Других аномалий не обнаружил.
fkutkines
Участник


Тем: 2
Сообщений: 9
На форуме с 03/02/15
2015-11-18 20:33:19
P.S// После трех часов зарядки в программе установилось некое среднее значение показаний зарядки 65%. Далее показания не поднимаются. На индикаторе горит три светодиода. Блок работает в режиме BYPASS ( кнопка не активна)
Chevyuser
Участник


Тем: 11
Сообщений: 12473
На форуме с 24/02/10
2015-11-19 01:02:21
Проверьте основное реле,у меня чувство ,что оно залиплт в положении от сети,такое бывает часто если включать нагрузку кнопкой а ИБП.Постучит для начала по нему ручкой отвёртки,оно отлипнет,если не сгорели контакты.Оно крайнее в ряду если смотреть со стороны ,где провода транса прикручены к радиаторам.
fkutkines
Участник


Тем: 2
Сообщений: 9
На форуме с 03/02/15
2015-11-19 20:09:36
Похоже, на 99.9% вы оказались правы. С вашей подсказки я заменил первое реле от радиаторов (R7) а заодно шлейфом сменил и R2. Уж больно сильно его ругают. Включил блок и наконец то увидел его нормальное включение. Однако мне стало интересно что с R7. Разобрав его я был немало удивлен - контакты полированные, такое чувство, что оно вообще ни разу не включалось. Катушка тоже нареканий не вызвала. Может это вообще банальный непропай))))). Большое спасибо за науку. Блок благополучно зарядил аккумуляторы до 100%. Индикаторы тоже все работают. В общем аппаратная часть не вызывает нареканий. Единственный вопрос остается с регистром 0. Он у меня напомню - 35. Сегодня лазил по форуму и наткнулся на фразу что у SUA1000I это значение должно быть BC при калибровке вручную. Поправьте меня, если я не прав.
Chevyuser
Участник


Тем: 11
Сообщений: 12473
На форуме с 24/02/10
2015-11-25 20:52:37
В реле иногда повреждается толкатель контактов ,или снижается жесткость контактов ,его надо включать на столе и смотреть ,как работает, но я не разбираюсь, а просто его меняю , если такие симптомы.R0 отражает реальную емкость АКБ условно говоря в попугаях при определенной нагрузке около 30-50 %. Поэтому надо делать реальную калибровку или разряд от 100 % до полного отключения, ВСh -это типа константа с завода и такой оставаться не может Устанавливается руками исходя из того,что при слишком низком значении и высокой нагрузке калиброваку выполнить не удасться ,а просто выставить высокую ,это сродни нарциссизму.Толку на нее любоваться,если вместо обещанных изначально 15 минут ,скажем,ибп обесточит нагрузку на 7 ой минуте...как вариант )
fkutkines
Участник


Тем: 2
Сообщений: 9
На форуме с 03/02/15
2015-11-26 18:58:10
Спасибо за подробный ответ. Вопрос с калибровкой блока снят - в 0 регистре установилось значение A0. Блок проработал на нагрузке около 400ВТ чуть более 40 минут что более чем достаточно для моих нужд. Есть еще один "каверзный" вопрос, но начинать новую тему не буду, так как он немного перекликается с этой. Вкратце - есть у меня старичок - бодрячок SMART UPS 1000I (E95090948922). Работает идеально, не в пример более новой серии SUA. Недавно поменял в нем батареи, однако родных не нашел - поставил CSB 2X17. Не новые, но одной серии и не работавшие совсем. Вставил, зарядил, получил более часа работы. Нормально, устраивает.Полазил по форуму. нашел пару тем по этому поводу. Изучил. Но... В общем, заряд батареи по мультиметру составляет 28.05-28.1В. Насколько я понял, это очень много и в скором времени мне их придется от стенок отскребать))) В парашюте , APCFIX, и UPSDIAG напряжение заряда показывается как 27.87В. Как это исправить? На днях перетряхнул все емкости, на всякий случай. Не помогло. Иными словами ни одна программа не позволяет регулировать напряжение заряда. Где то проскользнуло что у этого UPS другая система команд. Так ли это?
Chevyuser
Участник


Тем: 11
Сообщений: 12473
На форуме с 24/02/10
2015-11-29 15:14:57
Напряжение заряда задается делителем r118/r119 .,Вам надо добавить 1 кОм в резистор идущий на землю.Будет около 27.2 в заряда ,затем вернуть через программу напряжение к 27.7-27.8 видимое на экране.У нынешних АКБ напряжение подзаряда 13.4-13.8 В Оптимальное около 13.5.-13.6
fkutkines
Участник


Тем: 2
Сообщений: 9
На форуме с 03/02/15
2015-12-13 19:26:25
Спасибо, все получилось. Есть еще один вопрос - чем можно заменить электролиты 2700мф на 40в. Судя по их страшному виду и наличию кучи всяких значков сертификации простым конденсатором их не заменишь, или я ошибаюсь? Сегодня в радиомагазине мне смогли предложить только ELZET CD263 +105C (M) 3300мф 50в.Но на фоне родных он выглядит довольно убого. Подойдет ли этот вариант? Если нет, то где можно взять родные
Chevyuser
Участник


Тем: 11
Сообщений: 12473
На форуме с 24/02/10
2015-12-13 20:12:11
А что с родными случилось? Я не видел что быони умирали,разве только взрывались от перенапряжения иливырывали ноги при снятии платы.Через электролитможет идти значительный ток ,десятки ампер и он не должен быстро деградировать,можно взять airpax или jianghai из китаезных.CD298.
fkutkines
Участник


Тем: 2
Сообщений: 9
На форуме с 03/02/15
2015-12-13 20:38:51
))))))))))))))) Ну не знаю. Когда открыл - он был один, а по штату должно быть два. Кто его куда дел - большой вопрос. Возможно блок использовался на запчасти. А заменить решил по причине возможной потери емкости - как никак уже 20 лет прошло.
Chevyuser
Участник


Тем: 11
Сообщений: 12473
На форуме с 24/02/10
2015-12-13 22:24:10
Количество зависит от наименования ИБП,поэтому 2 места.Если кулер не предусмотрен ,то стоит одна.я повторюсь,что не встречал высохших емкостей этого типа,если нет внешних отверстий в корпусе и погорелостей платы в месте пайки.Проверьте на искру при подсоединениикакб.
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям