APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  Smart-UPS 2000 RT SURT2000XLi при отключении 220в попарно моргают индикаторы на передней панели
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-08-18 09:18:24
Здравствуйте! При отключении напряжения 220в, ИБП работает около 10 сек и отключает выходное напряжение. Моргают попарно индикаторы средние, на панели "220" " перегрузка", "батарея и крест", Байпас и крест батареи". После подачи напряжения все включается. Заряд идет, Холодный старт не происходит, включается только задний вентилятор. Терминал не подключается. Подскажите где искать?
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-08-18 22:47:47
Батарею исправную поставить не пробовали? Это индикация отключения по разряду батареи или команды ПО.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-08-20 16:29:19
Батарею менял в первую очередь. Остается ПО. И терминал не подключается. ПО, чего ему может не хватать?! Увезу в сервис.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-08-21 00:44:58
Если в батарее уверены ,то сажите ,какое реальное напряжения ниже батареи и такое видно через По?
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-08-21 13:18:17
ничего не вижу, терминал не подключается. Напряжение реальное 53в.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-08-22 01:27:34
Должно быть около 54.54 в .попробуйте apcfix
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-08-25 09:52:36
apcfix, подключал не соединяется, подключал после нормального подключения к рабочему ИБП (их у меня 7шт). Думаю что-то с цепью от батарей, от нее же может питаться и схема для 232 порта. На плату управления приходит 54в на контакт, где "печатный" предохранитель. Больше ни куда.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-08-25 11:17:49
Вы говорите что крутится задний кулер и заряд идёт.....определитесь всеже что у вас ,иначе ничего не понятно.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-08-26 11:45:41
При наличии напряжения 220в. и подключенной батареи, все работает, включаются оба кулера, идет заряд батареи, индикатор подымается, и напряжение на батареи тоже. А при включении только от батарей. Включается только задний кулер. "Холодный старт не происходит, включается только задний вентилятор".
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-08-27 00:35:38
Ну а порядок у вас какой холодного старта? Как кнопку нажимаете ,когда отпусаете?Прочитайте в мануале.Если также как и от сети то у вас все правильно.табло чёрное и крутится один кулер.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-09-25 16:26:59
В общем вернули ИБП с сервис центра, сказали нет запчастей, и не будет. Копаю сам. Выяснил точно, что не исправна плата управления. Махнул с рабочим у которого дополнительная батарея, в сумме 3шт. Так вот неисправная плата на нем также работает, 10сек. и отключает выход, и начинают моргать попарно светодиоды. С холодным стартом разобрался. Нужно отпускать кнопку только во время сигнала. Чуть раньше или позже и не включается. Плату с рабочего ИБП поставил на "не рабочий", все штатно работает и подключается терминал. Предполагаю неисправна цепь контроля батареи, к ней же подключено питание микросхем RS232.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-09-26 23:43:40
Напряжение батареи меняется по первому каналу АЦП и никакое питания туда не подключено от rs 232.Ниисправен или мультиплексор или сама микросхема преобразования уровня,лучше заменить.А по первому каналу настроить константу в seeprom до правильного отображения напряжения АКБ в терминале ,у вас оно занижено.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-09-26 23:44:56
Не меняется а меряется ,это сафари исправил а я не заметил )))
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-09-28 08:45:23
Не могу я менять константы, терминал и apcfix не подключается. Скорее общее повреждение чего-то.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-09-28 14:57:27
Половина выводов мультиплексора IC12 на земле. Ищу новый. Может еще что нибудь рядом обычно летит?
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-09-28 20:14:01
Рядом только камень.мульт летит обычно из- за перетыкания сетевой карты с воткнутым эзернетом,ну может статикой побить.Ессно надо наладить обмен а уж потом константы крутить.Но чаще проблема именно с преобразователем уровней,стоит на силовой плате в углу около разьема порта.Можно взять от любого ИБП ,есть на любом ИБП с портом.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-09-29 12:05:34
Сетевой карты нет. Силовая плата точно целая, т.к. с исправной платой управления все работает штатно, и подключение 232 тоже.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-09-30 02:11:30
Ну там только 257 мультиплексор и с него на проц с одной стороны и на силовую с другой.как то раз оптрон был плохо припаянино это маловероятно.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-11-02 14:58:05
Поменял 257 мультиплексор. Все заработало как надо. Есть связь с ПК. Предполагаю могла вылететь при вытаскивании платы управления с не разряженными конденсатором 54в. Очередное спасибо Chevyuser.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-11-02 19:10:05
За пивом беги)))))Возможно,это самая дохлая микросхема и концы от неё длинные ,особенно на смарт слот.ESD тоже боится.
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям