APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:   Smart-UPS 2000 RT SURT2000XLi не видит входного напряжения сети
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-07 09:55:07
Здравствуйте! Закончилась гарантия на наши APC (по гарантии ремонтировали 2 шт. из 6) отправляли из Краснодарского СЦ в Москву. После перекоса напряжения 2шт вышли из строя. По деталям из 2 собрал 1 -работает в данный момент. А на второй выписал сгоревшие из Китая. Стрельнул Q2 и сгорели F1 и F2. В СЦ насчитали ремонт 14тысяч, решили купить новый (но не online). А этот восстанавливаю не спеша сам. Заменил Q2,Q3,Q10,Q11,Q12,Q13 и IC4,IC7,IС8. После включения передняя панель не горит. Вентиляторы работают напряжение на выходе 224в появилось. При подключении сети, ни чего не происходит. Терминал видит выходное напряжение, напряжение батарей показывает 52.3 в а входное не видит. Плату управления проверить на рабочем не подумал. Вопрос что может быть с индикацией и контролем сетевого напряжения?
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-13 03:02:25
Предохранитель измерительного трансформатора (1А) или он сам.
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-17 01:07:15
T2 на силовой плате
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-19 16:59:51
Т2 проверял, на входе платы управления получил напряжение от него. Все транзисторы на плате управления управления проверил. Вопросы остались по диодным сборкам. один из двух диодов на коротком D12,D67,D65,D58,D47,D50,D35,D66,D6. Или на плате закорочено как неиспользуемый или пробит, дорожки не видать.
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-19 23:30:17
Ну а что поступает на 2 ногу ацп?
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-20 08:54:47
А АЦП на какой МС реализован?
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-21 13:08:34
ADC0838 IC10 или TLC иногда
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-25 16:26:02
Т2 проверял, подключив 220 и замеряя напряжения на выходе. Видимо напряжения эти откуда-то, с другого места, т.к. сопротивление первичной обмотки получилось 6,4кОм. А предохранитель внутри трансформатора. А если нет, то транс. Где брать такой?
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-25 16:58:44
А предохранитель внутри трансформатора?
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-26 00:42:14
Нет сопротивление нормальное.проверьте вторичные обмотки еще
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-26 13:45:00
Вторичные 146 и 158 ом. На выходе T2- 2напр. по 14,5в, одно приходит на 23 и 24 контакт разъема платы управления, второе с 8 ноги транса, найти не могу. На 2 ноге АЦП 0В, все-таки не понятно, как питается плата управления, Светодиоды-то не горят воообще.
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-27 00:53:27
Ну а холодный старт при этом выполняется?
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-27 10:14:29
Нет. И напряжений на платах вообще никаких не нашел. На С70 только 0,7В
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-27 16:27:52
Пишите тогда понятнее,ваш последний пост не бьется с первым,где вы смотрите напряжения в терминале.Относительно чего вы напряжения меряете?
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-27 17:03:55
Извеняюсь. Запутали Вы меня. Какой холодный старт при питании от сети? А от батарей все работает - терминал подключается. Видит напряжения выхода и батарей. А если включать от сети без батарей, ничего не включается. И нет напряжения нигде. Только на Т2.
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-27 18:06:16
Я спросил,потому что мне в голову даже не пришло,что ИБП можно включать в сеть без батарей.Он без них не должен включаться.Потому как старт происходит от батарей.Надо мерять с подключенными батареями и при подачи сети должны включиться кулеры,процесс фактически дублирует кнопку включения.Как бы при холодном старте было 1 нажатие,ибп должен при этом протестироваться и подать зарядку.Не включаяпанель до очередного нажатия кнопки.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-28 09:09:52
При подключенных батареях подключаю сеть. Включаются кулеры оба. Срабатывает RY1 на выходе 29в. светодиоды горят в полнакала. На аккумуляторы подается заряд 54.3. Кнопкой не отключается. Откинул аккумулятор на клеммах 54.5. Подключил аккумулятор, отключил сеть. выключил.
BVB
Участник


Тем: 0
Сообщений: 9
На форуме с 28/05/15
2015-05-28 10:04:34
Извините, что вклиниваюсь в тему но у меня точно такая же ситуация, но случилась она после калибровки программой UPSdiag. SURT2000Xli попал ко мне со следующей неисправностью, после замены батареи при полной зарядке 100% при включении или тесте или подключении нагрузки происходила моментальная «разрядка» до 11%. Хотя при отключении питания (220В) источник продолжал работать продолжительное время (без нагрузки около часа). Я подключился к ИБП с помощью программы UPSdiag исправил нулевой регистр с 0F на FF после чего источник перестал «разряжаться». Далее произвёл полную зарядку батарей, подключил нагрузку (лампа 500Вт) и решил сделать калибровку с помощь той же программы. Калибровка длилась приблизительно минут 20, после этого программа написала что калибровка закончена. В нулевом регистре значение изменилось на 79. Но радость моя была не долгой, ИБП продолжал работать на батареях, хотя 220в было подключено. Теперь он ни в какую не видит входное напряжение и соответственно не заряжает батареи. Если подключить его к сети, включается какое то реле, вращаются вентиляторы и всё. В "холодном" старте (хотя 220 подключено) после теста горит светодиод (работа на батарее) и линейка уровня заряда. Подскажите, в чём может быть проблема. Без отсоединения АКБ не выключается. На плате явно сгоревшего ничего нет….Может конечно совпадение, что произошло это в момент калибровки?
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-28 10:40:19
vvs-уточните что именно горит и что значит вполнакала? Вы изучите сначала,алгоритмы работы кнопок и ИБП .При включении в сеть ИБП кнопкой управляется только выход.кулеры выключить кнопкой можно только с двойного нажатия при питании от батареи.Сделайте следующее.1-подключите акб.2-сделайте холодный старт.3-подключите apcfix и наблюдайте за входным напряжением.4-подключите сеть,дождитесь появление зарядки....напряжеение батареи в apcfix должно стать 54,54 В.5-смотрите ,что видно в шкале входного напряжения.Проверьте коэффициент поправки АЦП по шкале,чему он равен? напряжения,чему он равен? BVB, UPSDIAG прочитайте описание,для каких ИБП он предназначен.В вашем случае,как и в случае SUA повреждения бывают фатальными.Проверьте ,что тип модели соответствует именно ИБП с индексом I (то есть на 230 вольт).Прочитайте пункт 5 и проверьте у себя значение и число.Кроме того проверьте параметр return threshold ,что он 0 % стоит у вас после опытов c upsdiag.и проверьте,что происходит,если ИБП подключен к сети и при этом отключить АКБ.Если он не отключится,надо правильно выставить напряжение заряда при 20-25 С равным 54,54 вольта.
BVB
Участник


Тем: 0
Сообщений: 9
На форуме с 28/05/15
2015-05-28 11:20:37
Спасибо за ответ, в шкале входного напряжения написано 000.0 и программой APCfix определяется как XL без индекса I. return threshold - 0%, после отключения батареи ИБП отключился.
BVB
Участник


Тем: 0
Сообщений: 9
На форуме с 28/05/15
2015-05-28 11:25:15
Нашёл вот такую ссылку по работе UPSdiag с данным типом ИБП. ссылка насколько это верно не знаю, там советуют перепрошить 93с56.....
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-28 11:35:06
Подключи терминал-гипер., и посмотри причину перехода на батареи. команда G. Последовательность: выбрал com, ok,esc,Sift+Y(ответ терминалаSM),Sift+G. Полное описание есть в инете. Смотри также биты статуса Shift+Q, и команда Shift+D прерывает калибровку. Команда "8" регистр 3 показывает ошибки, некоторые неисправности.
BVB
Участник


Тем: 0
Сообщений: 9
На форуме с 28/05/15
2015-05-28 11:48:31
Спасибо, пойду гляну.
BVB
Участник


Тем: 0
Сообщений: 9
На форуме с 28/05/15
2015-05-28 13:30:08
Статус Q возвращает 00 -калибровка, D не работает т.к. нет 100% заряда. Что делать?
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-28 14:50:16
Докладываю: Батарея разрядилась, моя, совсем ,и я заменил ее, с работающего ИБП. Подключаю все работает. Напряжение выход 225 вход 223, батарея 54.0 на выводах 54.1 заряд 97%. "О" регистр обнулять не стал, стоит 75. Отключал батарею, на выходе 223в. Все работает кроме передней панели. Видно, что светятся светодиоды очень тускло, кроме 2го сверху, на заряде батарей. Тест передней панели проходит, пишет OK, но в это время ничего не загорается. 20 дней "размышлений о батареии". Неужели нельзя как-то выдавать конкретную ошибку о малой емкости батареи. Прошу прощения об оторванном времени. Большое спасибо. А вопрос о панели остался, как ее проверить, шлейф я прозванивал на подключенной панели к плате. Сигнальные провода развязаны оптронами, остается питание.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-05-28 15:45:31
И модель в apcfix у меня определяется без I, но при запросе терминалом команда Сtrl+z выдает I. Описано на 9 листе по ссылке BVB(полный список команд). BVB Если не прояснится, то команда z (сброс пользовательских настроек).
BVB
Участник


Тем: 0
Сообщений: 9
На форуме с 28/05/15
2015-05-28 16:26:37
Спасибо, я сейчас тоже батареи заряжаю, Clear делать пока не буду. В терминале тоже определяется с i. Позже отпишусь, чем это всё закончилось, просто "катастрофа" вчера у нас гроза была с сильным ливнем (все плавали), а сегодня завал....
BVB
Участник


Тем: 0
Сообщений: 9
На форуме с 28/05/15
2015-05-28 16:35:00
VVS, на всякий случай константы не скинешь?
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-05-29 00:18:56
ссылка чем вам картинка не нравится?На вид правильная. Smart UPS rt2000 416.8.i (rev8 2008 pd780-z-0001) 414.8.i (rev7 2004 pd780-0001f) R4-0D R5-BD R6-14 R0-75
BVB
Участник


Тем: 0
Сообщений: 9
На форуме с 28/05/15
2015-05-29 09:36:05
Chevyuser, спасибо, я понял. Т2 проверял...
BVB
Участник


Тем: 0
Сообщений: 9
На форуме с 28/05/15
2015-05-29 16:05:28
Да, так и есть первичка 6.4кОм если ничего не путаю, устал уже.
vvs
Участник


Тем: 3
Сообщений: 24
На форуме с 07/05/15
2015-06-01 12:56:16
Форум сам с собой общается!!! Конечно, если один добрый человек на форуме. В общем, подключил я панель управления на рабочий ИБП. Не светится ничего. Буду ждать МС MB15026. могла сгореть только от высокого напряжения. И инвертор проверю.
Chevyuser
Участник


Тем: 11
Сообщений: 12474
На форуме с 24/02/10
2015-06-03 02:17:44
Это фантастика,ни разу не видел,чтоб она из строя выходила,разве что не все диоды переключает,это бывает...но чтоб совсем.
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям