APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  Нужна небольшая консультация по SUA750XLI
IsamiSan
Участник


Тем: 15
Сообщений: 36
На форуме с 25/04/13
2015-03-16 13:51:06
Поступил в ремонт данный ИБП 2004 года выпуска. При включении щёлкал реле и не включался. Посмотрел Апцфиксом все настройки, константы, даты, серийный номер и т.д. были сброшены на всякую билеберду. Восстановил все параметры, откалибровал, подключил новые АКБ - ИБп заработал. Смущает одно, не работает селф тест. При его запуске лампочка мигает, но переход на АКБ не происходит. В чём может быть дело? И ещё вопрос. В программе показывает напряжение заряда 27.54 при реальных 27.8 на тестере. Температура 25.6. Это нормально? Насколько помню напряжение на тестере должно быть меньше.
IsamiSan
Участник


Тем: 15
Сообщений: 36
На форуме с 25/04/13
2015-03-17 10:22:47
Заменил ещё пять высохших конденсаторов 22 мкФ. Селф тест не запускается.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-03-17 12:00:23
1-Напряжение подгоняем до 27,4 В по тестеру нажимая кнопорчку "+ ". (3 раза нажимаем) 2-Что стоит в настройках ,когда выполнять селф тест?
IsamiSan
Участник


Тем: 15
Сообщений: 36
На форуме с 25/04/13
2015-03-17 13:10:28
Теперь напряжение по тестеру 27.4, по программе 27.64 Селф тест стоит в OFF.
IsamiSan
Участник


Тем: 15
Сообщений: 36
На форуме с 25/04/13
2015-03-17 13:21:06
Хочу уточнить, селф тест я запускал принудительно. Пробовал и из программы и кнопкой.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-03-17 18:04:22
Да хоть обзапускайся, если он выключен.Выбери нужный режим для самотеста ,тогда и будет кнопкой запускаться.Ну и собственно надо от апцфикса отключиться,режим прог не поддерживает самотест.
IsamiSan
Участник


Тем: 15
Сообщений: 36
На форуме с 25/04/13
2015-03-18 09:16:53
Выбрал самотест по включению, та же проблема. Лампочка начинает мигать, а переход на АКБ не происходит.
IsamiSan
Участник


Тем: 15
Сообщений: 36
На форуме с 25/04/13
2015-03-18 09:20:09
Может это последствия сбоя при котором все параметры были сброшены? Реле все проверены, отрабатывают переключение под нагрузкой нормально.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-03-18 13:01:20
я не знаю,что Вы делаете Не отключив ИБП полностью,теста по включению не будет.Выключите ИБП из сети,отключите все кабели (usb,Com).Нажмите кнопку отключения ,нажмтие и удерживайте еще раз до щелчка.Включите сетевой кабель.нажмите 1 раз кнопку включения.Наблюдайте за работой ИБП .
IsamiSan
Участник


Тем: 15
Сообщений: 36
На форуме с 25/04/13
2015-03-18 13:35:29
Сделал всё как вы сказали, результат тотже. Селф тест проходит без переключения на АКБ. В гипертерминале команда W даёт ответ Ок, команда Х тоже Ок. Сегодня принесли ещё один такой же ИБП. Там просто замена АКБ и калибровка. Так вот там Селф тест идёт как положено с переключением на АКБ. Такое ощущение, что сигнал с проца где то теряется :-) К сожалению ИБП нужно отдавать клиенту. Так что проверить чтонить больше не смогу.
Chevyuser
Участник


Тем: 11
Сообщений: 12665
На форуме с 24/02/10
2015-03-19 00:26:53
На 2 ой вкладке апцфикс нажимайте кнопку сброс к установкам по умолчанию всеж.....скорее всего ошибка в какой-то ячейке.Такое поведение бывает,когда АКБ старая совсем и для исключение потери нагрузки ИБП на батарею не переключается.
IsamiSan
Участник


Тем: 15
Сообщений: 36
На форуме с 25/04/13
2015-03-19 10:37:30
Ок, будет возможность проверю. Хотя при восстановлении параметров я давал команду "z". В крайнем случае попробую "ctrl+Y" Спасибо за подсказки.
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям