APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  Помогите советом по ремонту SU700INET
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-07 21:02:32
Имеется UPS: SU700INET NS9918330117 1999 года выпуска плата 640-0730N REV17 Суть проблемы: при подключении к сети UPS издает короткий сигнал, а затем начинает пищать постоянно (характер писка аномальный. трели и т.д.). После нажатия на кнопку включения UPS включается писк прекращается и далее идет работа без особых замечаний за исключением того, что периодически UPS издает короткие одиночные писки с периодом от 5 до 20 минут. После выключения кнопкой UPS выключается штатно, но продолжает издавать периодические писки. Нагрузку UPS держит, но несколько меньше по времени чем по таблице (подозреваю что батареи попались не очень). Что сделано: 1. батареи заменены на новые CSB GP1272 F2 дата выпуска 09.12 2. заменены все реле 3. заменены электролиты С34, С35, С37, С40, С48, С53, С54, С80 4. Проверены тестером напряжения +24, +12, +5, -8 (соответственно: 26,9; 12,07; 4,98; -8,55) дрейф не замечен 5. Напряжение зарядки при подключенных аккумуляторах 27,8 6. проверено соответствие прошивки модели и содержимое регистров (UpsDiag 1.3 и 2.0) соответствует табличным значениям 7. значения напряжений измеряемых UPSом соответствуют измерениям тестером с точностью до 0,01-0,03В 8. Процессор вынут и обратно вставлен в панельку 2 раза (при работе не греется) 9. батареи откалиброваны (UpsDiag 1.3), дата замены исправлена, чувствительность UPS выставлена низкая 10. входное сетевое напряжение 228-245В (по тестеру) UPS при измерении завышает на 2-3В 11. двойное отключение UPS работает А теперь вопрос: В чем может быть суть оговоренной выше проблемы и как её устранить, как можно еще продиагностировать UPS и, что еще можно сделать в плане профилактики? Заранее благодарю всех за помощь!
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-08 00:33:47
Да вроде все сделано...Уточните..что пищит...трансформатор или бипер?Надо проверить шлейф к панели на предмет обрыва илим замыкания соседних и главное кнопку включения на утечку,часто грешат.И главное убедиться,что никакая ножка проца не загнулась при перетыкании,иногда бывает.Проверьте качество пайки,были случаи,что перемыкали дорожки или обрывали около контактных площадок.
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-08 00:36:33
Если тикающий писк из динамика в режиме prog ,то это шлейф или seeprom (надо менять).
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-08 18:09:56
Писк раздается из динамика. Трансформатор визуально в порядке. Характер неисправности не изменился ни до манипуляций с процессором ни после (пайку панельки проверю и пропаяю на всякий случай). Кнопки проще наверное заменить. Уточню еще разок характер неисправности (может поможет): 1. выключаем UPS кнопкой. 2. отключаем от питающей сети (если на данном этапе сеть подключить неисправность не проявляется) 3. отключаем UPS полностью (или держа кнопку или дождавшись самоотключения) 4. подключаем к питающей сети 5. раздается короткий писк и вспыхивает вся индикация (0,3 сек) 6. пауза 0,3 сек индикация гаснет и из динамика раздается непрерывный писк до нажатия на кнопку включения 7. далее UPS запускается, тестится и работает в целом без замечаний за исключением периодических одиночных писков из динамика с произвольным интервалом времени 8. после выключения кнопкой периодические писки остаются и в выключенном состоянии прошу прощения за пространные рассуждения, но как то так...
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-08 18:29:22
Если честно то в режим prog войти так и не сумел в UpsDiag 2.0 но в режиме мониторинга Shift+y ответ SM поменял все параметры которые было необходимо. Тикающий звук раздавался когда программа подгоняла значение в 0м регистре (но это, как я понимаю штатная реакция). Несколько напрягает значение -8,55В для -8В (это нормально?) тем более, что пищалка пищит от тогоже генератора который формирует это напряжение. Шлейф проверю и пропаяю (обнаружил неконтакт. пошевелил шлейф стал синхронно вспыхивать светодиод работы от батарей). На плате индикации греются резисторы R143, 144, 145, 146, 147,151, 154,155, 167 расположенные рядом со столбиком светодиодов индицирующих нагрузку (имеется даже незначительное потемнение текстолита). Это нормально? Еще раз большое спасибо за помощь и дельные советы! По результатам выполнения рекомендаций отпишусь чуть позже (нет пока возможности экспериментировать :)
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-09 02:23:17
Резисторы должны греться,такая конструкция,увы.Минус чем больше,тем лучше,обычно около -9 вольт.Зависит от режима работы несколько,главное не выше -8 что бы.Если дело не только в шлейфе,надо не пайку колодки смотреть,а что нгожка не подогнулась и не разогнулось само гнездо.Там боковой лепесток может подогнуться ке середине колодки,тогдап контакт пропадет....хотя и камень такой может быть,с присвистом,хотя обычно всегда свистит...лечится или заменой или подбором подтяжки соответствующей ноги,смотри по схеме,на +5 или землю.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-09 19:03:24
Панелька проверена, замечаний нет. Попытка подтянуть 34ю ногу процессора (с которой управляется пищалка) к земле успехом не увенчалась. 10к резистор схема не заметила, а 1к погасил все звуки вообще включая штатные. На 34й ноге в момент постоянного пищания присутствует потенциал 0,27В впрочем при издавании штатных звуков потенциал такойже (при молчании потенциал 0,01В). Есть подозрения на то, что в момент первоначальной подачи напряжения на процессор не запускается кварц. Увы проверить нечем.
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-10 00:04:37
Ну сигнал поступает с генератора через R92 на базу Q46.Надо осциллографом смотреть,там будут импульсы и транзистор не должен по идее открываться при 0,27 вольта.Надо убедиться ,что на пищике при подаче питания от сети имекнно 12 вольт,а не больше,не оборван диод параллельно пищику ,ну и например ,попробовать сменить транзистор...если не поможет,видимо микропроцессор ,либо подобрать резистор на землю в районе 2 кОм.Не генерить кварц не может,иначе ИБП после подачи сети не включался бы кнопкой.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-13 20:14:36
Шлейф пропаял, панельку тоже. Q46 и С62 (вполне исправны) но все равно заменил, D29 проверил (исправен) не оборван от пищалки. С генератора поступают импульсы с частотой около 2900 Гц (к сожалению осциллографа нет, поэтому мерил частотомером тестера). Эффективное напряжение на 2й ножке IC9 6,20В. На пищалке во время работы на обоих ножках 12,07В (в момент включения померить забыл, сделаю чуть позже). Пока проблема осталась.
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-15 02:36:30
Да,в момент включения от сети,пока на кнопку не нажали,промяряйте оба источника,+12 и +5(питание процессора).Боюсь что надо проц менять.ну или подтяжку подбирать.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-15 18:12:51
В момент включения напряжения +5В и +12В устанавливаются в рабочие значения +4,98В и +12,07В соответственно. Судя по показаниям тестера все нормально. Подтяжка ноги процессора к земле влияет только на громкость звука из пищалки (как в момент старта, так и далее). Похоже, что проблема действительно с процом или с прошивкой. Такое впечатление, что этот выход в момент старта находится в высокоомном состоянии (т.к. на нем присутствует сигнал с генератора такой же, как и на пищалке 1,98 кГц). Соответственно встает вопрос где взять новый проц, на чем его шить, а самое главное чем шить в плане прошивки. :-(
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-15 18:17:29
Кстати, не может быть, что это штатная реакция процессора на неисправность в первичных цепях UPSа (токовые датчики, датчики фазы и т.д.)?
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-15 23:35:01
Прошивка 356 вроде должна быть,проц обычный 87С52 стоит около 60 рублей.Такого не встречал,хотя может один раз..случается ,если средней точкой батарей коснуться корпуса.Обычно писк вообще пропадает..Реакция скорее на ошибку кс ,чем на что-то еще возможно.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-20 17:02:44
Мудрый человек, прошу прощения за беспокойство, прошивочкой не поделитесь? Что-то никак отыскать не могу.
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-22 02:26:10
Поищу,вроде была.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-22 19:20:53
На чипе маркировка прошивки выгравирована 356-0002С R11
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-23 00:05:38
А ты где вообще территориально,не проще микру дать?Прошивка знаю,что 356 ая.я писал,архивы посмотрю на выходных.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-23 19:04:04
Я в Екатеринбурге
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-23 23:41:26
Дмитрия Журавлева спроси,я думаю у него старья этого навалом,как и у меня,и прощивать ничего не надо,пивасиком угостишь и от меня привет передай.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-27 16:35:29
Огромное спасибо за наводку :) я так понимаю, искать его надо в Корусе?
Осипов Павел
Участник


Тем: 16
Сообщений: 3144
На форуме с 13/09/02
2013-08-27 20:52:33
Да :-)
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-29 00:22:20
Да и искать не надо,на форуме тут на него тыкнуть)))
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-30 14:59:32
Познакомился с Дмитрием Журавлевым (привет передал), замечательный отзывчивый человек! Желаю ему всех благ! Результат знакомства, процессор с такой же версией прошивки (356-0002С R11). Заменил проц, проблема осталась точно в том же состоянии :) так что теперь смело могу считать себя обладателем 2х живых процессоров к UPSу :) Это становится уже делом чести...
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-30 15:07:19
По совету Дмитрия провел тестирование холодного старта. Результат, если UPS в не полностью выключенном состоянии (реле не отсчелкнуты) проблем с подключением к сети нет (не пищит постоянно после подключения) и холодный старт в таком состоянии тоже прекрасно срабатывает. Если же UPS в полностью выключенном состоянии то при коротком нажатии на кнопку включения реле включаются и UPS начинает постоянно пищать при последующем нажатии и удержании кнопки включения (до характерной смены тональности писка) холодный старт опять же происходит без проблем и постоянный писк прекращается.
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-08-30 23:46:14
Посмотрите еще кварц процессора ,2 сопутствующие емкости на землю и емкость на ножке сброс процессора.Значит запуск проца просходит или рано или поздно,не синхронно со сбросом..может быть утечка в емкости или грязь на землю,погрейте это место феном,не меняется ли тон или осциллографом смотрите.Убедитесь,что емкости ставили не более 33 мкф при замене и что С37 исправна.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-08-31 21:01:08
Постараюсь притащить осциллограф с работы и просмотреть все интересующие цепи. Очень большое желание появилось заменить линейный стаб по 5В (хер его знает, что он творит при запуске). Спасибо еще раз всем учавствующем за помощь!
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-09-01 00:20:08
Ну расскажешь,линейный стаб имеет склонность генерить,если ESR C37 велико.Кроме того,за много лет при высокой темпероатуре могут портиться(пропадает контакт крайних ног с кристаллом),не раз менял.Что +5 ,что +12 .Второй-чаще.Как правило,с прогревом сильно плывет зарядное.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-09-01 12:14:02
Нюанс в том, что С37 новый из магазина (ESR конечно не мерял, ибо нечем). По показаниям тестера все напряжения плавно и логично при запуске устанавливаются в рабочие значения (но это показания тестера). Буду пробовать менять стабилизаторы (7805 в то220 новый где то валялся). По результатам отпишусь.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-09-01 12:17:06
Кстати. А если спаять импульсники на +5 и+12В по даташиту на 34063, плохого не случиться?
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-09-01 21:32:48
Ну смотря для какой цели ИБП потом использоваться будет.Для телика с эфирной антенной не прокатило.Будет давать помехи на длинноволновых каналах или надо в корпусе от реле собирать ,для экранирования.Кроме того на +12 и +5 сразу не получится,достаточно на +12 ,а остальное как есть,по +12 основное потребление. В SUA на 3845 сделано 24->12,5,-8 ....однако на проц свой стаб,7805...,хотя там это обусловлено алгоритмами формирования синуса и опоры зарядного.В SU питание проца и опоры АЦП от одного итсточника,поэтому его лучше не трогать.Кроме того 34063 от сквозняка при ее пробое или попадании сетевой помехи убьет все схему.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-09-02 22:27:57
Спасибо огромное за столь подробный ответ! Обойдемся без самодеятельности, останемся в рамках фирменной схемотехники.
MadMouse
Участник


Тем: 1
Сообщений: 17
На форуме с 07/08/13
2013-09-04 18:04:47
Увы замена стабилизаторов +5В и +12В к успеху не привела.
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-09-04 23:47:39
Ну неси осциллограф,так гадать только можно.
Chevyuser
Участник


Тем: 11
Сообщений: 12668
На форуме с 24/02/10
2013-09-04 23:49:28
Из магазина,не о чем не говорит,из пачки беру ,всегда меряю,уже банка кофейная новых,но или емкости нет,или кз,или обрыв.
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям