APC Logo

Форум APC


Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация

Раздел: Cервис


АвторТема:  SURT3000XLI ошибка 00001 (сверху)
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-25 17:18:24
Привет всем. Был взорван С720, и транзисторы Q726 727 709 710. пред по акб, реле по акб, одно реле RY703. Калибровку DC шины, акб - проверил, в норме. В момент включения появляется +/ - 400В. На выходе 0 В. APC FIX грит что нет напр на выходе. На бумажном конденсаторе выхода всегда ноль. В моменты включения так же 0. После появления + - 400 выдает ошибку инвертора. Не понятно в связи с чем? Есть идеи?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-25 17:19:51
детали инвертора как на вид так и на тестер живые
Осипов Павел
Участник


Тем: 16
Сообщений: 3172
На форуме с 13/09/02
2013-06-25 18:39:53
А катушку то обратно впаял?
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-06-25 23:02:17
Паш,она не впаивается,она на клемах,одеваются проводки желтые).
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-25 23:32:33
катушка на месте
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-06-26 11:03:31
Нужен осциллограф,смотрим что на ДС шинах ,как ведет себя напряжение,затем на выходном капаситоре ,при этом контролируем ток потребляемый от батареи,данные картинки помогут прояснить ситуацию.Про управление реле я в почте написал.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-26 19:18:16
реле пробило на катушку индуктивности, L706. На самой катушке есть изолента, она проплавилась, катушка L706 обкоптела. Но Лак /эмаль провода - не пробит. Поэтому думаю смысла менять катушку нет. Или есть? Транзистор управления реле R702 живой, обвязка тоже. Транзистор Q728 так же живой.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-26 19:19:05
осциллограммы сниму щас.. ток тоже скажу
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-26 21:05:56
3,5A при первом включении. Отсоединяем акб. При повторном включении 1,6А. При последующих включениях ток не выше 0,7-0,2А. Мерю токовым клещом ссылка Осциллографом на дц ничего кроме постоянки. Которая появляется где то +371В, -340В(не больше). БОльшие кондеры живые. Подозрение что изза того что нет напряжений нужных не вкл инвертор.....
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-26 23:13:12
на выходном кондере всегда 0
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-26 23:14:50
видимо придется мерить что на затворах преобразователя дц..
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-26 23:15:28
т.к. по ацп и по прибору показания сходятся
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-06-27 01:49:56
В момент включения появляется +/ - 400В.-Значит это не соответсвует действительности,как выяснилось..еще конвертор не починили а уже на инвертор замахиваемся))).Батарейка тто исправна?Какое напряжение на ней в момент запуска?Там ток начальный не 2,5 А быть должен,а все 25...
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-06-27 01:51:36
на затворах можно не смотреть,смотрим питание оптронов,при запуске оно должно подскакивать до около 14-15 вольт и быть на всех примерно равно.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-27 09:04:44
вначале так и было +-400. Не знаю что изменилось.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-27 10:39:22
плату управления исключил ...
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-06-27 10:56:35
Вы читаете.что вас спрашивают или гадаете?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-06-27 12:52:35
гадаю )))) ща позже измерю))
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-05 15:44:44
Chevyuser, мне интересно почему вы всегда направляете на проверку питания оптронов? У вас был такой случай? РАсскажите плз. До ибп еще не добрался.
андрейка3
Участник


Тем: 5
Сообщений: 2427
На форуме с 25/09/07
2013-07-05 22:05:24
У меня было несколько таких случаев . Например в 5000 - ке , в питании IC702 ( управление Q 708 Q 711 ) конденсатор С744 превратился в резистор со всеми вытекающими .В другом стабилизатор 15 вольт IC710 .
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-06 00:29:16
Неоднократно,если ключи разлетелись,один из выходных транзисторов повторителя оптрона,который на землю,часто превращается в резистор.Оно вроде как и работает,но или несимметрия есть или ключи греются,так-как снижается выходное напряжение на затворы,а по питанию это сразу видно,если там не 15 вольт...Если затворному резистору кирдык,оптрон по любому сменить надо.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-12 22:48:18
есть схема проверки этого оптрона? Например на 3842? По идее не такой сложный элемент при наличии осциллографа.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-12 23:37:01
Проверяется он обычным тестеров на прозвонке диодов.Оба выходных транзистора должны быть целыми,по питанию должен звониться как диод и при работе напряжение питание должно быть около 15 вольт,не меньше...всЕ!
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-13 21:04:10
ясно ! Спасибо! буду пробовать!
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-17 13:43:50
Привет! Долго добирался.. Питание оптронов 16-16,4В в дежурном режиме. При холодном старте - 15,5-16В, до указания ошибки инвертора. Мерим непосредственно на оптронах. Есть еще идеи?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-17 13:45:17
хотел написать верим непосредственно на кондерах питания оптрона, керамике
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-17 19:41:02
На другом аппарате, таком же, сегодня сам убедился что оптрон бывает неисправным. Его починил, этот пока никак... И опять виновник всего C720, на сегодняшнем..... Есть идеи по вышеописанному?
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-18 00:46:42
/Ну если ПУ и батарея исправны,оптроны не в кз ,то проверяем все затворные резисторы взорваных полевиков на соответсвие номиналам.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-18 09:31:51
транзисторы не взорваны. В кз. Это имеет значение?
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-18 12:16:46
Да,ес ли в КЗ как правило резисторы целы ,но это наводит на мысль об исправности конденсаторов ДС шины.Но проверить резисторы на номиналы.мелкие диоды в затворах тоже.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-18 20:51:09
сегодня менял на починенном весь ряд 100 Омных. 110-120Ом были. Поменял 100 Ом стало )).
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-18 23:48:08
Правильно сделал,если они подвергались воздействию перенапряжения ,то могут просто в обрыв уйти позже..у них краска отслаиваится от резистивного слоя и он окисляется со временем.Немного не в тему,у меня юзвери довели ИБП до состояния ,что в нем моль завелась,мало того ,что она кокон сплела на кулере и он перестал крутиться и сгорел,так сам щервяк заполз в разьем и замкнул ЕРО ,после чего ИБП стал работать как часы....тик-так-миг)).
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-19 14:08:27
))))
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-19 18:18:44
там где резисторы погорели - оптрон сменил. ТОлку 0. При первом включении ибп выдает +401 и +387В. Думаю для "-" шины это нормально. Так же ошибка инвертора. Какие мысли поэтому поводу. Я уже начал верить ибп. Может все таки инвертор неисправен и ибп не врет? Что можно в инверторе глянуть? И как ? ПУ живая 100%.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-19 18:19:36
показания ацп и прибора сходятся.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-19 18:21:25
при первом включении ДЦ шина -387. При последующих уже -(340...360В). Я думаю это не принципиально. Интересно почему на такое напряжение инвертор не запускается хотябы на секунду....
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-19 20:03:12
как я и подозревал.. при работе от сети +-400есть. Значит преобразователь +-400 в норме. Остается починить инвертор. Есть идеи? Сегодня пришел еще один такой слегка поокислившийся, тоже ошибка инвертора и +-400есть. Ничего горелого нет. И на плате прошелся тоже ничего особенного. Изза желтых конденсаторов 0.47 630В может такое быть?
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-20 00:03:02
Так,а при работе от сети есть +-400 если,зарядка есть,если кнопку включения не жать?Или напряжение ДС появляется и падает от сети?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-20 00:12:23
Зарядка есть, если кнопку включения не жать. Если нажать и попытаться включить - ошибка выходит и напряжения дц падают. Минус шина чуть быстрее плюсовой шины разряжается. От сети напряжение ДЦ получается держит.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-20 00:23:43
питания на оптронах инвертора есть на всех. напряжения кэ q706 - 37v/37v q715 0.3v/3.3v q705 - 38v/38v q718 - 0.58v / 0.8v в дежурке, заряд акб/при нажатии кнопки, до появления ошибки
андрейка3
Участник


Тем: 5
Сообщений: 2427
На форуме с 25/09/07
2013-07-20 01:53:25
В моём на минусовой шине напряжение едва доходила до 300 вольт и падла , а на плюсе стабильно было 396 . причина была в реле RY704 -й , точнее в плохой пайке выводов - перед заменой реле всегда пропаиваю на всякий и уж если не помогает меняю . Так было уже не единожды . Железка уже с неделю передо мной на контроле
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-20 02:08:15
по идее он не задействован при работе от акб.. Все реле проверял на переключение, не однократно. Менял RY702, т.к. оно сгорело с пробоем на L706. L706 пока не трогал. Я думаю он не причем. Боюсь конечно что пробило на катушку управления реле тоже, но факт что включает при работе только от акб RY702 питание на + ДЦ кондер. Значит управление живое. Правильно? ПУ живая 100%. проверялась на рабочем.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-20 17:12:43
|Я же писал не раз,если реле сгорело,а оно часто дуба дает ,то транзистор управления реле-менять,на плате мозга тоже транзистор -менять,хотя и может работать,если не поменять,со временем жахнет инвертор в момент перехода на сеть..На все что пробило и есть следы плазмы-проверять скурпулезно и менять!Все что связано с тем ,на что пробило-скорее всего тоже менять!Иначе задача с очень большим количеством неизвестных!
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-20 20:43:30
заменил L706, Q701. результат такой же.... есть еще идеи? транзистор выпаял проверил, типа нет резистивных сопротивлений, но поставил с донора 100% рабочий. Есть еще идеи?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-20 20:59:43
подскажите плз что делать?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-20 21:17:01
на j715 ничего нет.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-20 21:39:47
апсфикс что пишет в ошибках?У меня дома платы нет под рукой ,надо смотреть осциллографом,что происходит на катушке на ножках,вывод ближний к теплоотводам,относительно минуса батарей.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-20 22:15:14
в самом первом посту писал что-нет напряжения на выходе говорит
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-21 00:44:46
т.е. "Bad output voltage"
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-22 15:46:04
при работе от сети на затворах q709 q710 меандр постоянный Q711 Q708 меандр периодический. Повторяется с определенно НА остальных транзисторах и диодах оптодрайверов ноль.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-22 15:47:42
*повторяется с определенным коротким промежутком. Q726 Q727 при этом не задействованы. При работе от акб есть активность на Q726 Q727. Куда копать то?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-22 15:49:35
В дежурке от сети, при нажатии на кнопку вкл - нет подачи импульсов на диоды оптодрайверов инвертора.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-22 15:50:01
Сразу выходит ошибка инвертора. Куда копать..... ???
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-22 20:35:57
Еще один сегодня был, с такой же неисправностью. У него был неисправен транс питания оптодрайвера. .. С этим не знаю уже куда копать. Есть идеи?
андрейка3
Участник


Тем: 5
Сообщений: 2427
На форуме с 25/09/07
2013-07-23 23:29:37
Здорово! "...транс питания оптодрайвера. .." И который ? Их там четыре ,да ещё генератор на IC708 и ещё стабилизатор IC710 , плюс кучка объвязки . И вот так просто подсказать куда копать ?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-23 23:59:54
так это я про другой уже написал ))) который уже на тесте. С ибп что в теме, точнее силовой платой я остановился на этом: при работе от сети на затворах q709 q710 меандр постоянный Q711 Q708 меандр периодический. Повторяется с определенным коротким промежутком. Q726 Q727 при этом не задействованы. При работе от акб есть активность на Q726 Q727. Куда копать то? Меня смущает что на Q711 Q708 меандр периодический. Так и должно быть? Когда ибп подключен в сеть и работает "в дежурке"
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-07-24 00:01:04
Кстати, да, Доброе время суток!!! ))
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-24 02:33:21
Мне не важно,что ИБП говоритты скажи шаман -трубка кажет и не на выходе ИБП,а где со средней точки ключей дроссель начинается выходной...
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-07-24 23:15:13
Вот сегодня только такой друг был.....низкое сопротивление закрытого ключа с +400 вольт в инверторе...проявление-наличие постояннки на выходном конденсаторе...как вариант...или одно плечо инвертора не открывается...если уверены в целостности ключей...тоже варианнт..
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-04 20:15:01
Не прошло и полгода)) Привет всем. При нажатии на кнопку один раз при работе только от батарей - на выходе инвертора постоянка 0,54В (до катушки сглаживания шим, относительно "общей массы", конденсаторов +- 400В). Это же ненормально? Осциллограммы ссылка ссылка Есть идеи?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-04 22:03:55
забыл написать, осциллограмма снята в момент появления ошибки. Отличия одного от другого тем что вторая растянута по оси времени
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-04 22:09:14
постоянка на выходе инвертора +0.5В до выходного дросселя это видимо только изза емкости переходов транзистора плеча +400В. Если замкнуть постоянку на массу, то она после замыкания опять заряжается до 0.5-0.6В.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-05 00:08:20
Через терминал какие напряжения DC шины по + и - ?
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-05 00:10:05
Картинка с подключенным дросселем?Посмотри картинку без него.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-05 10:09:29
ссылка вот картинка без индуктивности. Напряжения DC в терминале и на приборе совпадают. Как я грил от сети идет ровная накачка ДС шины +-400В. От акб +400 и не ниже - 375В про минус шине.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-05 10:15:06
при работе от сети в дежурке заряжаются акб. +218В. Ошибка такая же. Предположения такие - либо то что не работает одно из плеч инвертора, либо срабатывает защита по току у дц шины(хотя врядли - т.к. емкости дц шины огромные и еще почему то зарядка идет).
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-05 16:52:42
"Ошибка такая же." - если нажать кнопку вкл, при подключенной сети
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-05 18:46:34
ЩАс сделал еще одну плату 7513, а в этом уж не знаю куда копать...
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-06 00:21:08
Какая у тебя цена деления на картинке?:Что-бы понять,нет ли превышения тока,надо переменную составляющую посмотреть на DC шине в момент ошибки.Что мешает на затворах транзисторосв инвертора еще посмотреть открывающие импульсы.Хоть понятно станет,по выходу или управлению проблемы.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-06 00:32:15
я вообще импульсов никаких!!! не увидел в инверторе на затворах.... ни на одном из транзисторов, если их там 4, в сурт3к...... откуда они могут взяться на выходе без них? может просто какое то реле открывается и подает кратковременно на выход?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-06 00:33:13
клетка 10В
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-06 00:33:30
на последней картинке без индуктивности
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-06 00:35:53
"откуда они могут взяться на выходе без них? " какой то набор слов... откуда на выходе сигнал такой, если ключи не работают...
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-06 00:36:48
такое подозрение что все таки ошибка где то в dcdc
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-06 14:08:43
Ну в зад что-ли возвращаемся:?Мы это уже обсуждали..Питание цепей управления затворами,значит надо смотреть,что на оптроны и трансформаторы приходит.Если ничего не приходит..тогда опять за DC шину займемся.Или заряжается долго,или неравномерно по плечам (с разной скоростью)или меряется неправильно...какие значения DC установлены у вас через черминал?И засеки время ,через которое появляется ошибка на индикаторе после появления импульса....менее 0,5 сек?И при достижении 400 в на DC до ошибки?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-06 18:00:29
"Питание цепей управления затворами", в норме, всегда не ниже 15.5В.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-06 18:32:00
практический вопрос по итону. 9125 3000. при нагрузке свыше 1,5кВт выходит из строя pfc ключ. Что может быть причиной? Какая форма импульсов должна быть на ключе?
Дмитрий Журавлев
Участник


Тем: 12
Сообщений: 1616
На форуме с 28/03/02
2013-09-06 19:06:16
9125 - это ошибка природы :-) Практически ни одного 9125 воскресить не удалось. В общем случае - тупо меняйте полностью всё управление затвором.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-06 19:53:43
Как правило,проблема собственно в микроконтроллере,я как-то писал об этом,в данном ИБП нарушен основной принцип использования микроконтроллеров-нельзя доверять им формирование временных интервалов ШИМ.Freescale нагло врет,заявляя ,что формирование временных интервалов независимо от управляющей программы,если оно на одном чипе,нарушение синхронизации ведет вот именно к таким последствиям.Есть целая плеяда ИБП ,включая небезызвестный Мустек Повермуст (масло масленое) склонных к подобному суициду.Рост нагрузки ведет к увеличению коммутационных помех и оно в итоге заклинивает..программа то есть.Поэтому...замена цепей
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-06 19:56:43
Как Дмитрий говорит ,плюс обязательная ревизия снабберов и емкостей на плате управления и вспомогательного источника питания ,по всем формируемым напряжениям и питалову ШИМ .ВСЕ МЕЛКИЕ Емкости лучше сменить и умеличить на 20-30 %.Без этого ИБП отработавший более 2-3х лет неремонтопригоден.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-06 19:59:25
Иногда проц полезно прожарить при 250-265 С примерно 2-3 минуты и лаком покрыть,сразу ,как остынет. По RT3K,Что кажет по DC шинам в терминале?Значение.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-10 16:47:43
Chevyuser, вы про что? "RT3K" это ...
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-10 17:43:08
при подключении к ибп печки 1,5кВА он вначале работает на нагрузку "3 светодиода из 5" а Через некоторое время начинает мигать индикатором байпаса. Если дольше так подержать то он выходил из строя... Поэтому пока не держу больше 3х минут НА DC шинах +/- 391В. Заменил 2 большие индуктивности на индуктивности с собрата итона. С новых серий. Результата не дало.. ЗАменил оптрон, ЗАменил кондер снаббера, прогрел шим 3818.. Судя по всему проблема не в самом pfc, а в инверторе... Изза потребления большого тока видимо вылетает pfc транзистор..... Предложения? идеи? НА входной плате все кондеры проверены. И на плате управления. Чуть плохих даже нет.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-10 18:18:56
ну вот.. опять сдох при нагрузке 1,5кВТ(выше написал неправильно, нужно читать 1,5кВТ) через 2 минуты...
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-10 18:20:02
Chevyuser, вы про 3818 или проц на плате управления ? какую жарить?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-10 18:21:57
транзистор видимо пробивается по обратному напряжению, или изза перегрузки. Всегда пробивается в кз.....
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-10 22:59:17
Транзистор пробивается из-за перегрузки по току,а греть надо проц на плате управления.Он инвертором управляет напрямуюи проблема возникает,насколько я понял,в измерении тока емкости в ОС.Это ведет к неправильным временным диаграмам переключенния полевиков инвертора и росту токап потребления.На затворе PFC тоже не мешает посмотреть..там питалово вроде около 17 вольт,поэтому не менее 15 должно на затворе быть.Индуктивность PFC тоже стоит проверить на значение индуктивности.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-10 23:01:14
Самое простое включить измеритель тока на вход ,в сеть и посмотреть,как от времени меняется ток потребляемый ИБП при постоянной нагрузке.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-11 17:06:13
чисто случайно нашел такую же плату управления, поставил и все заработало. Измерил осциллограммы уже на рабочей, частота шим 26,6кГц. Сигнал с амплитудой 17,5В. Времени прогреть на старой плате проц и проверить - не хватило. Если придет опять... проверим... ЩАс работал 2 часа без передышки - норм. ИНогда пробовал отключать включать сеть чтобы пробовать на переходный процесс...
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-09-11 17:28:27
шим при нагрузке 1,5кВт почти идеальный, только спады "дугой".
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-09-11 23:21:50
Вань,хватит экспериментов,за пивом пора в магаз бежать,я Miller люблю,в Штатах притстрастился,когда работал))).
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-04 20:58:50
ух. Клиент опять принес. Сказал на 2х слабых компах проработал час и умер снова. Попробую пока как советует Дмитрий...
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-05 20:06:21
Chevyuser, не вижу что управление временными интервалами через проц. Вроде управляется pfc UCC3818N ? Или?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-05 21:06:29
между 6 и 9 ногой UCC3818N был впаян резистор 200кОм.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-06 16:04:11
это правильно? со стороны дорожек
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-11-06 19:40:28
PFC управляется контролером,аа вот синхронизируется процом,в чем и засада.Насчет резистора я не помню,а под рукой платы нет такой.
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-11-06 19:42:03
Для начала открой pdf на UCC3818N и сравни,номиналы лучше прозванивать.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-06 23:33:55
Нет в мануале этого резюка, удалил его. прогрел проц, сдвинул его и поставил на место. На тесте был 8-9 часов. Еще потестю....
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-11-07 12:59:26
Вынеси его на холод по возможности ,пи -5С примерно сутки подежи его ,если потом после отогрева запустится и не жахнет,то повезло.Проц даже двигать не надо,просто как расплавится припой,минуты 2 греть,потом остудить уменьшая температуру воздуха,то есть не быстро.У него внутри проводки от кристалла отваливаются.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-08 13:29:56
После 3-х дневного теста и выключения.. Включил аппарат на холодную на нагрузке - подал сеть и через 3-5 сек выбило транзистор pfc. Есть идеи? Может поставить 2 в параллель транзистора? Охладить нет возможности )
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-08 13:31:08
я в тупике )
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-08 13:34:44
Хорошо что вышел из строя не у клиента.. до повторного включения подключил провода разъема клеммы баттери пака на плату. Закрутил плату pfc на все винты. Если проц управляет временными интервалами может шлейф плохо контачит, и при манипуляциях на плате произошел сбой? НЕконтакт шлейфа или платы управления и выход из строя транзистора? Какие цепочки можно проверить?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-08 13:37:44
так же ибп поставил не на плоскую поверхность, на край стола, может гнется и не контачит?
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-08 13:38:30
включил через минут 5 "После 3-х дневного теста и выключения.. Включил аппарат на холодную на нагрузке - подал сеть и через 3-5 сек выбило транзистор pfc. Есть идеи? Может поставить 2 в параллель транзистора? Охладить нет возможности )"
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-11-08 23:54:16
Ну причины собственно мне видится 2.1-где-то пропущена плохая емкость,возможно в доп источнике 17 вольт.2-проблема с автогенератором процессора (я иногда внешнее возбуждение даже вешал).Как проверить 2-ое.Измерить ток потребления от батарей (без сети) после прогона несколько часов и при холодном старте.Если при холодном старте выше или при повторном перезапуске снижается,точно проц.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-11 20:22:49
1. в доп источнике ничего не менялось. 2. может просто кварц махнуть попробовать?
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-11-12 12:03:41
Там емкости есть мелкие,на 47 мкф ,около трансформатора доп источника,их надо сменить.Кварц я пробовал менять,помогало только на 2х инверторах генератор внешний прикарячить,да и то были аппараты,что с 10го -15 го включения взрывались(.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-18 12:49:04
И так. Пробовал проц охлаждать ледяным воздухом, не жахнуло. Где то до 0 градусов. Или чуть ниже.... Кондеры эти на 47мк сменил. Хотя они были норм. Поставил транзистор G4PC50UD с диодом(вместо IRG4PF50W). Сменил диодный мост. Ждемсс...
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-11-18 20:49:49
С диодом зря поставил,там внешний диод,именно для снижения теплонагруженности транзистора.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-11-19 20:17:59
нет там диода внешнего. смотри сам на плате. погонял 2 суток с включением выключением кнопкой. до этого сменил выходной кондер. он мне показался подозрительный, 2008 года. хотя протестировал кондер его по вашему методу. отдал ибп. ждем.... не дышим. )))
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-11-19 22:30:30
После прогрева работает,иногда долго даже...то есть не вернулись...платы нет глянуть,но обычно внешний есть диод,диод внутри обычно медленный и потенциально может однажды не закрыться...хотя с другой стороны переходу легче.Критичным для этой болезни является переодическое отключение ИБП на ночь,а если пашет постоянно,то и пашет.Нет температурных деформаций.
ninzjacont
Участник


Тем: 23
Сообщений: 358
На форуме с 08/08/11
2013-12-08 12:47:45
Дмитрий, пришлось вернуть ибп 3000G в исходное )
Chevyuser
Участник


Тем: 11
Сообщений: 12892
На форуме с 24/02/10
2013-12-08 13:22:52
Без диода?
Только зарегистрированные пользователи могут оставлять сообщения.
Войдите под своим логином и паролем или Зарегистрируйтесь.



Разделы форума    Задать вопрос    Поиск    Регистрация    Личные данные    Авторизация



Наши специалисты с удовольствием помогут вам в подборе оборудования.
Я согласен на обработку моих персональных данных согласно этим условиям